[Gelöst] Kontakte unserer Organisation im S4B-Client

Hallo,

wenn wir S4B starten, ist die Liste der Kontakte leer. Hier müssen mindestens alle Kollegen, die für die IP-Telefonie freigeschaltet sind, besser aber alle Kollegen aufgeführt sein.
Wenn wir eine vorhandene O365 Gruppe hinzufügen, die alle Kollegen beinhaltet, sollten diese eigentlich aufgelistet werden. Stattdessen erscheint unter dem Gruppennamen nach dem Einbinden aber eine Melden “Die Verteilergruppe ist nicht mehr vorhanden […]”

Können Sie uns bitte einen Tipp geben, wie wir die Kollegen einbinden können, ohne dass an jedem Arbeitsplatz manuell alle Kollegen hinzugefügt werden müssen, was auch nicht praktikabel wäre.

Vielen Dank!

Hallo,

zunächst muß ich den “obligatorischen” Disclaimer schreiben:
Tun Sie das nicht mit allen Usern in Ihrer Org - es hat einen Grund, warum die Liste am Anfang leer ist und eigentlich von den Personen mit Ihren PERSÖNLICHEN Kontaken/Favoriten befüllt werden sollte - u.U. kann man sich da Ärger mit dem Betriebsrat einhandeln (Stichwort: Arbeitnehmer-Überwachung).
Deshalb sind bei uns per default auch die Privacy-Einstellungen streng gesetzt:




Außerdem sind die Kollegen zwar nicht in der Kontaktliste, aber bei einer Suche jederzeit zu finden (was ich persönlich sogar angenehmer finde, als eine riesige Kontaktliste zu haben).

Falls Sie das trotzdem wollen: das funktioniert bei S4B von Pfalzcloud NICHT mit O365-Gruppen - statt dessen müssen Sie dafür in Ihrem Exchange Online (d.h. bei MS Office 365) eine “Email-Verteilergruppe” einrichten. Diese Gruppe sollte auch unbedingt im Adressbuch auftauchen (also NICHT den Haken für “nicht ins Adressbuch” setzen!).
Dann kann man diese Gruppe im S4B-Client finden und der Kontaktliste hinzufügen - womit alle Benutzer dort mit auftauchen.

ACHTUNG - vom Anlegen der Gruppe bis diese in die Exchange-GAL (Global Address List) aufgenommen wurde, kann es bis zu 24h dauern, da die GAL nur einmal am Tag neu generiert wird.
Erst danach kann die Gruppe im S4B-Client gefunden werden!

Hmm, ich habe gerade von meinem technischen Leiter erfahren, daß dies wohl nicht in allen Szenarien mit O365 sauber funktioniert.
Bei meinem Test mit “unserem” Tenant klappte das zwar, aber scheinbar erfüllt dieser genau einige Rahmenbedingungen.

Also falls die oben geschriebene Lösung bei Ihnen nicht geht - ich mache mich schlau und melde mich hier wieder.

OK - hier das definitive Update. Die Lösung funktioniert nur mit Gruppen (O365 oder lokalen bei Ihnen) die ZU UNS SYNCHRONISIERT WERDEN (oder bei uns im SolidCP als Verteilergruppen angelegt).

Wir müssen auch noch eine Funktionalität für Ihren Tenant freischalten, also wenn Sie das brauchen, kurze Info.