Besetztzeichen im S4B

Hallo,

einige unserer User hätten gerne ein Besetztzeichen wenn sie schon einen Anruf haben, da sie es stört wenn während eines aktiven Gespräches es nochmal klingelt. Wir haben es mit dem freien Tool Lyncwizard versucht, aber hierbei keine befriedigende Ergebnisse erhalten. Es wird hierbei einfach nach einem Klingeln der neue Anruf beendet oder man kann diesen auf die Voicemail umleiten. Ein echtes Besetztzeichen bekommt man nicht. Nun habe ich gelesen, dass dies mit dem Update 6.0.9219.259 für den S4B Server auch für einzelne Benutzer aktivieren kann (https://support.microsoft.com/en-us/help/3137160/june-2016-cumulative-update-6-0-9319-259-for-skype-for-business-server). Gibt es die Möglichkeit, dass Sie dies für einen Teil unserer Benutzer aktivieren? Oder wurde vielleicht das Besetztzeichen mit einem späteren Update wieder deaktiviert?

Hallo,

ja, daß der LyncWizard leider erst nach/beim ersten Klingeln reagiert ist richtig und “prinzipbedingt” :frowning:
Allerdings ist es in unseren Tests definitiv so daß die Option “Zweitanruf => Anruf abweisen (Besetztton)” funktioniert?
Zwar spielen viele moderne Telefonsysteme (insbesondere (fast?) alle Handys) gar keinen Besetzt-TON mehr ab, aber das ist das normale Verhalten des Phones, auf das S4B keinen Einfluß hat (sprich: die zeigen auch bei einem klassischen System dann einfach nur “Besetzt”).
In unseren Tests, bei denen ein “altes” Analogtelefon den Zweitanruf tätigte (denn das macht “sicher” einen Besetzt-TON) wurde dieser einwandfrei abgespielt.

Zurück zu Ihrer frage bzgl. der in S4B enthaltenen “Busy on Busy”-Funktion. Diese ist (nach Nachfrage) von der Technik nicht freigegeben, da es bei den Tests zu ungewollten Querwirkungen für User kam, die diese Funktion NICHT wollten (sprich: die ganz normales Anklopfen wollten).
Ich werde aber einen entsprechenden Vermerk in unserer internen Feature-Prio-liste machen, denn “vergessen” ist diese Funktion nicht - nur aufgrund der Probleme und des existierenden Workarounds via LyncWizard bisher nicht allzu hoch priorisiert.

Hallo,

vielen Dank für die ausführliche Antwort. In der Tat ist es so, dass je nach Art des Telefones, von dem man aus anruft, der Besetztzeichen kommt. Wobei ich ein wirkliches Besetztzeichen in keinem meiner Tests feststellen konnte. Mal wird man sofort abgewiesen oder es kommt eine Ansage dass der Anrufer gerade nicht erreichbar ist. Also besonders gut würde ich die Lösung mit dem Lyncwizard nicht einstufen, aber besser als nichts.
Wenn Sie die Busy on Busy Funktion auf Ihrem Server zur Verfügung stellen würde ich mich freuen wenn Sie dies mitteilen würden.

Ich merke mir das vor (bzw. es geht dann eh eine entsprechende “Change Notification” via Shop an die technischen Ansprechpartner).
Haben Sie im Lync-Wizard wirklich die Option “Besetzt” ausgewählt?
image
Kommt mir seltsam vor, daß eine Ansage “nicht erreichbar” kommt, das ist normalerweise ein anderer “Telefonstatuscode” als “Besetzt” (480 = “Temporary Unavailable” gegenüber 486 “Busy here”)

Ich habe “Besetzt” ausgewählt, das “Antwort mit IM” hatte ich auch ausprobiert, das Ergebnis war allerdings das gleiche. Wissen Sie, warum man den “Zweitanruf” in dem von Ihnen angezeigten Menü sowie über das Systray ändern kann bzw. was der Unterschied ist?
image

Soweit ich weiß, besteht zwischen den beiden Methoden (zumindest für “direkte” Anrufe) kein Unterschied.

Die Methode über den Systray ermöglicht nur einen schnelleren Wechsel …