Mein Polycom-Phone geht nicht

Ich habe ein Polycom-Phone VVx500 gekauft und an meinen PC angeschlossen, aber ich kann mich nicht einmal anmelden.

Hallo Herr Vogt,

die Infos sind leider noch ein wenig “dürftig”.

  1. haben Sie das Polycom-Phone über uns gekauft (d.h. ist es “Prä-konfiguriert für S4B”?)
  2. haben Sie die Kabelverbindungen geprüft und es nach unserer Anleitung an einen Netzwerk-Port angeschlossen?
  3. haben Sie geprüft, ob der Netzwerkstecker am Phone in der richtigen Buchse steckt (es gibt eine für Netzwerk und eine für PC - die NICHT verwenden)?
  4. Welchen Firmwarestand hat das Telefon? (Menü => Einstellungen => Status => Plattform => Anwendungen => Hauptprogramm)
  5. Hat das Telefon “saubere” Netzwerk-Einstellungen? (Menü => Einstellungen => Status => Netzwerk => TCP/IP-Parameter)

Außerdem: bekommen Sie das Login-Feld? Oder eine Fehlermeldung?

Hallo,

  1. Ja, habe ich
  2. Ich habe ein Kabel zwischen PC und Phone gesteckt, sollte ich da nicht den PC-Port verwenden?
  3. Ich habe beide Ports probiert und auch das Kabel getauscht, es geht nicht
  4. 5.4.5.6770
  5. Hmm, ich habe nur leere Felder dort (außer dem Feld: DHCP)?

Hmm, “ich habe ein Kabel zwischen PC und Phone gesteckt” …

Haben Sie NUR dieses Kabel gesteckt? Das Phone muß zwingend an eine “normale” Netzwerkdose angeschlossen werden und darüber (in der Default-config von uns) per DHCP eine Adresse, Gateway, DNS-Server etc. erhalten.

Nach Ihren Screenshots sieht das so aus, als wäre das nicht der Fall. Bitte prüfen Sie (bzw. ggf. Ihr Netzwerkbetreuer) ob:

  1. das Telefon über den Netzwerkport (nicht den PC-Port) an einen Switch angeschlossen ist, über den es “Internetzugang” hat
  2. In Ihrem Netzwerk ein DHCP-Server aktiv ist und vom Telefon via dem Switch kontaktiert werden kann und dem Telefon die IP-Informationen zuweist
  3. ALTERNATIV: diese IP-Informationen im Telefon statisch konfiguriert sind (komplett ohne Netzwerk geht das nur über die Mini-Oberfläche am Telefon direkt - da das Webinterface auch nicht zur Verfügung steht)

Oh, das geht nicht? Ich dachte, ich könnte das Telefon einfach nur an meinen Rechner anschließen, um den Hörer zu haben und wählen zu können - mein Laptop ist ja via WLAN im Netz.

Ich rede mal mit dem Netzwerk-Admin …

OK, ich bin einen Schritt weiter.
Der Netzwerk-Admin hat mir eine Netzwerkdose freigeschaltet und irgendwie auch DHCP darauf gelegt.

Ich kann mich jetzt am Telefon anmelden und wählen etc. - aber wenn die Gegenseite abnimmt, habe ich keinen Ton? Also weder höre ich den Gegenüber, noch er mich …

Mit dem PC funktioniert das aber?!

Hallo Herr Vogt,

das klingt nach einem Firewall-Problem. Klingt so, als würde ihr Admin die DHCP-Clients oder Telefone oder wie auch immer in einem anderen Netz / mit anderen Firewall-Einstellungen als die “klassischen PCs” betreiben.

Er muß die UDP-Ports 50000-59999 (ausgehend, Zielport) öffnen - sonst kann S4B keine Audio-Verbindung aufbauen.

1 Like