Teams - mit S4B Telefonie, S4B lässt keine Anmeldung mehr zu, weil Teams genutzt wird

Folgende Problemstellung taucht in letzter Zeit öfter auf:

Wir nutzen Teams zusammen mit S4B und plötzlich kann man sich nicht mehr in S4B einloggen, dem User wird angezeigt, das jetzt Teams benutzt wird und er kann sich bei Skype nicht mehr anmelden.

Dieses Verhalten hängt damit zusammen, dass Skype for Business, wenn es einmal (aus welchem Grund auch immer) zu einer Störung beim sog. „Autodiscover/Lyncdiscover“ kam, auf Skype Online (d.h. bei Microsoft 365) zurückfällt.

Wenn der Benutzer dort (im Teams) aktiv ist, merkt sich der S4B-Client dummerweise diesen „Erfolg“ und versucht weiterhin, sich zu Skype Online zu verbinden, statt wieder auf S4B bei Pfalzcloud zu verbinden. Durch die Schritte unten kann man das beheben.

Eigentlich gibt es für dieses Problem schon eine Lösung hier im Forum, aber man muss wissen das sie auch in dem Fall greift.
Die bzw. die häufigste Lösungsmöglichkeit zur Abhilfe ist es den S4B Cache zu löschen und sich danach neu anzumelden, siehe hier:


Das funktioniert fast immer.
Wir empfehlen nach dem Löschen des Caches sich einmal mit einem anderen Account als dem Eigenen (muss nicht real existieren) anzumelden, bzw. es zu versuchen und danach erst S4B erneut mit den korrekten Logindaten zu starten, das löscht jegliche eventuell irgendwo noch vorhandenen Reste dann auch.

Daneben ist es oft auch möglich in der Fehlermeldung selbst unten auf den Button: „Mit S4B weitermachen“ zu klicken (ist aber nicht immer da und funktioniert auch nicht immer)